Archive

Posts Tagged ‘9.3’

#Citrix #NetScaler Application Delivery Controller Denial of Service Vulnerability

A denial of service vulnerability has been identified in Citrix NetScaler Application Delivery Controller (ADC). This vulnerability, when exploited, could cause the Citrix NetScaler appliance to become temporarily unavailable for normal use.

This vulnerability affects Citrix NetScaler ADC version 10.0 prior to version 10.0-76.7 only.

Citrix NetScaler ADC versions 10.1 and 9.3 are not affected by this vulnerability.

Continue reading here!

//Richard

 

%d bloggers like this: